Zurück   Ahnenforschung.Net Forum > Interna > Rund um dieses Forum
Hier klicken, falls Sie Ihr Kennwort vergessen haben.

Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 27.01.2007, 00:04
Benutzerbild von Ursula
Ursula Ursula ist offline
Erfahrener Benutzer
 
Registriert seit: 17.01.2007
Ort: BW
Beiträge: 809
Standard Ich flieg dauernd raus

Hallo,

könnt' Ihr mir erklären, was da schief läuft?

Ich melde mich an, schau mir was an, tu dann zwischendurch was anderes und wenn ich wieder zurückkomme, bin ich abgemeldet.

Ist das so gewollt?


Viele Grüße
Uschi
Mit Zitat antworten
  #2  
Alt 27.01.2007, 06:01
Marlies
Gast
 
Beiträge: n/a
Standard RE: Ich flieg dauernd raus

Hallo Uschi,

ist Dein PC evtl. so eingestellt, dass nach ein paar Minuten des "Nichtstuns" die Internet-Verbindung getrennt wird?

Lieben Gruß
Marlies
Mit Zitat antworten
  #3  
Alt 27.01.2007, 09:43
Benutzerbild von Christian Benz
Christian Benz Christian Benz ist gerade online männlich
Administrator
 
Registriert seit: 30.03.2003
Ort: 94209 Regen [Mail: benz.christian@gmx.de]
Beiträge: 2.879
Standard RE: Ich flieg dauernd raus

Hallo,

könnte evtl. an den Cookie-Einstellungen in deinem Browser liegen. Wenn die Cookies gelöscht bzw. ungültig werden, während du "zwischendurch was anderes" machst, dann bist du bei der Rückkehr ins Forum natürlich wieder ausgeloggt.

Welchen Browser verwendest du? Wie sehen da die Cookie-Einstellungen aus? Bitte versuche auch mal zeitlich einzugrenzen, nach wieviel Minuten Inaktivität im Forum du rausfliegst. (Es könnte auch mit der Sessionlänge zusammenhängen.)

Schöne Grüße,
Christian
Mit Zitat antworten
  #4  
Alt 27.01.2007, 13:53
Benutzerbild von Ursula
Ursula Ursula ist offline
Erfahrener Benutzer
Themenstarter
 
Registriert seit: 17.01.2007
Ort: BW
Beiträge: 809
Standard

@Marlies

nein, so ist mein PC nicht eingestellt. Sobald ich einschalte bin ich online und bleibe es bis zum Schluss, auch wenn ich einen Brief schreibe etc.


@Christian

weißt Du, ich verstehe nur Bahnhof von dem was Du mir da gesagt hast von den Cookies. Ich bin ein absoluter PC-Laie und bin froh, wenn ich ihn einschalten kann. :O

Ich verwende den Internet-Explorer.

Es dauert so ungefähr 5 Minuten, bis ich rausfliege. Habe ich gestern bemerkt, als ich einen Beitrag schrieb und mir das Forum merkwürdeigerweise sagte, ich dürfe innerhalb von 5 Minuten keine 2 Beiträge schreiben, was ich gar nicht gemacht habe, es war mein erster.
Dann habe ich halt 5 oder 6 oder 7 Minuten gewartet. Als ich zurückkam, war ich draußen.

Immer wieder passiert mir das.


Viele Grüße
Uschi
Mit Zitat antworten
  #5  
Alt 27.01.2007, 17:49
Benutzerbild von Christian Benz
Christian Benz Christian Benz ist gerade online männlich
Administrator
 
Registriert seit: 30.03.2003
Ort: 94209 Regen [Mail: benz.christian@gmx.de]
Beiträge: 2.879
Standard

Hallo Ursula,

Zitat:
@Christian

weißt Du, ich verstehe nur Bahnhof von dem was Du mir da gesagt hast von den Cookies. Ich bin ein absoluter PC-Laie und bin froh, wenn ich ihn einschalten kann.
Kein Problem. Ich versuche das mal sehr vereinfacht zu erklären:

Wenn du dich mit deinem Passwort im Forum einloggst, muß sich das System irgendwie merken, dass du dich eingeloggt hast. Hört sich komisch an, ist aber so. Es muß also eine Form von "Gedächtnis" geben. Wäre das nicht der Fall, müßtest du dich bei jedem Seitenaufruf erneut einloggen. Das wäre natürlich extrem umständlich.

Um das zu vermeiden, wird auf deinem Computer eine kleine Textdatei gespeichert, in der sozusagen steht, dass du (Ursula) dich im Forum bereits eingeloggt hast. Eine solche Textdatei nennt man Cookie, (englisch für "Keks"). Bei jedem Seitenaufruf im Forum wird dieses Cookie automatisch an das Forum übermittelt. Jetzt weiß das Forum, dass du du bist (Ursula) und dass du dich schon eingeloggt hast.

Was jetzt aber passieren kann ist folgendes: Je nach Einstellung im Browser werden Cookies entweder beim Schließen des Browser oder sogar schon durch das Verlassen einer Seite gelöscht (wenn du also zwischendurch was anderes machst). Damit ist sozusagen natürlich auch das "Gedächtnis" gelöscht, mit der Folge, dass man sich ständig erneut einloggen muß.

Zusätzlich haben Cookies auch eine bestimmte "Lebensdauer". Nach der eingestellten Zeit, wird ein Cookie ebenfalls ungültig bzw. gelöscht. Manche Browser erlauben es auch, diese Lebensdauer zu verändern. Wenn der Wert zu niedrig ist, macht das dann natürlich ebenfalls die gleichen Probleme. (Daher auch meine Frage nach der zeitlichen Eingrenzung.)

Zitat:
Ich verwende den Internet-Explorer.
Welche Version? (Im Hilfemenü auf den Menüpunkt "Info" klicken, dort müßte die Versionsnummer stehen.)

Im Internet Explorer Version 7 könntest du mal im Menü unter "Extras -> Internetoptionen -> Datenschutz" nachsehen, was da für Einstellungen gemacht sind (Hoch, Mittelhoch, Mittel, ...) Wenn du dort auf den Schalter "Sites" klickst, kannst du testweise auch mal folgendes eintragen:

http://forum.ahnenforschung.net

... und dann auf den Schalter "Zulassen" klicken. Damit erlaubst du dem Forum die Cookies in jedem Fall, unabhängig von den anderen Einstellungen. Das wäre zumindest mal einen Versuch wert.

Schöne Grüße,
Christian
Mit Zitat antworten
  #6  
Alt 27.01.2007, 20:23
Benutzerbild von Ursula
Ursula Ursula ist offline
Erfahrener Benutzer
Themenstarter
 
Registriert seit: 17.01.2007
Ort: BW
Beiträge: 809
Standard

Oh je, oh je Christian, wo ist das Hilfsmenü? :O :O :O


Wenn das mit den Cookies so ist, dann ist das aber nur mit den Cookies hier so. In einem anderen Forum kann ich eingeloggt bleiben, selbst wenn ich den Computer ausschalte bis zum nächsten Tag


Könnte es auch daran liegen, dass mein W-Lan zwischendurch immer mal wieder den Dienst verweigert (passiert einige Male am Abend)? Kommt aber immer von alleine wieder zurück zur Arbeit.


Wäre ich doch nur nicht so unwissend.........


Viele Grüße
Uschi
Mit Zitat antworten
  #7  
Alt 27.01.2007, 23:15
Benutzerbild von Christian Benz
Christian Benz Christian Benz ist gerade online männlich
Administrator
 
Registriert seit: 30.03.2003
Ort: 94209 Regen [Mail: benz.christian@gmx.de]
Beiträge: 2.879
Standard

Hallo Ursula,

Zitat:
wo ist das Hilfsmenü?
In der Menüleiste (oben in deinem Browser) befindet sich ein Menüpunkt mit einem Fragezeichen. Wenn du auf das Fragezeichen klickst, öffnet sich das Hilfemenü. In diesem Hilfemenü gibt es den Unterpunkt "Info". Wenn du darauf klickst, sollte ein Infofenster erscheinen, das dir u.a. die Versionsnummer anzeigt.

Zitat:
Wenn das mit den Cookies so ist, dann ist das aber nur mit den Cookies hier so. In einem anderen Forum kann ich eingeloggt bleiben, selbst wenn ich den Computer ausschalte bis zum nächsten Tag
Hmm, dann liegt das möglicherweise an der Sessionlänge ("Lebensdauer" der Cookies). Ich habe den Wert etwas erhöht. Beobachte bitte einfach mal, ob's jetzt besser klappt.

Zitat:
Könnte es auch daran liegen, dass mein W-Lan zwischendurch immer mal wieder den Dienst verweigert (passiert einige Male am Abend)?
Solange die Cookies erhalten bleiben dürfte das eigentlich nichts ausmachen. Ausnahme: Falls sich dabei deine IP-Adresse (stark) ändert, könnte es evtl. sein, dass man aus Sicherheitsgründen ausgeloggt wird. (Ich weiß aber jetzt nicht, ob derartige Sicherheitsmechanismen in dieser Forensoftware integriert sind.)

Wie gesagt, achte die nächste Zeit einfach mal darauf, ob sich nun eine Besserung eingestellt hat ...

Schöne Grüße,
Christian
Mit Zitat antworten
  #8  
Alt 28.01.2007, 10:03
Dominik Ziegler Dominik Ziegler ist offline
Benutzer
 
Registriert seit: 03.07.2007
Beiträge: 43
Standard

Steht die Auswahl bei Profil > Einstellungen editieren > Automatisches Anmelden bei Rückkehr auf "Nein"? Dann bitte auf "Ja" stellen.



Nachtrag der Moderation: Obiges galt noch für die vorherige Forensoftware. Im jetzigen Forum muss hierzu beim Anmelden die Option "angemeldet bleiben" aktiviert sein (das Häkchen setzen).
Mit Zitat antworten
  #9  
Alt 28.01.2007, 10:20
Benutzerbild von Christian Benz
Christian Benz Christian Benz ist gerade online männlich
Administrator
 
Registriert seit: 30.03.2003
Ort: 94209 Regen [Mail: benz.christian@gmx.de]
Beiträge: 2.879
Standard

Hallo Dominik,

das wird's wohl gewesen sein. Ich hab's bei Ursula umgestellt.

Die Vorgabe steht auf "ja". Vermutlich hat Ursula das dann wohl selbst mal auf "nein" umgestellt.

Gruß,
Christian
Mit Zitat antworten
  #10  
Alt 28.01.2007, 11:06
Benutzerbild von Ursula
Ursula Ursula ist offline
Erfahrener Benutzer
Themenstarter
 
Registriert seit: 17.01.2007
Ort: BW
Beiträge: 809
Standard

Stimmt, hab ich gemacht.

Jetzt werde ich mal beobachten.

Danke Euch

Schönen Sonntag
Uschi
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Alle Zeitangaben in WEZ +1. Es ist jetzt 22:23 Uhr.