Zurück   Ahnenforschung.Net Forum > Interna > Rund um dieses Forum
Hier klicken, falls Sie Ihr Kennwort vergessen haben.

Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #11  
Alt 28.10.2013, 17:48
Benutzerbild von Xtine
Xtine Xtine ist offline weiblich
Administrator
 
Registriert seit: 16.07.2006
Ort: z' Minga [Mail: chatty1@gmx.de]
Beiträge: 18.509
Standard

Hallo Jettchen,

bei mir erscheint Dein Beitrag unter "heutige Beiträge" derzeit auf Seite 3
__________________
Viele Grüße .................................. .
Christine
.. .............
Wer sich das Alte noch einmal vor Augen führt, um das Neue zu erkennen, der kann anderen ein Lehrer sein.
(Konfuzius)

Mit Zitat antworten
  #12  
Alt 28.10.2013, 17:52
Jettchen Jettchen ist offline
Erfahrener Benutzer
Themenstarter
 
Registriert seit: 16.10.2011
Beiträge: 936
Standard

Jetzt ist der Beitrag auch bi mir da! Auf Seite 3 hatte ich aber natürlich auch gesucht - bis dahin, als ich meinen Beitrag schrieb, leider vergeblich. Ich habe ja auch die Uhrzeiten verglichen und mich daran orientiert. Daran kann es also nicht gelegen haben.
Gruß
Jettchen
Mit Zitat antworten
  #13  
Alt 28.10.2013, 17:56
jele jele ist offline männlich
Erfahrener Benutzer
 
Registriert seit: 16.05.2012
Ort: Berlin
Beiträge: 1.509
Standard Kleiner Tipp

Hallo Jettchen,

wenn Du angemeldet bist und wissen willst, ob sich jemand auf Deine Beiträge gemeldet hat, kannst Du auch auf Suchen gehen und dort "Jettchen" eingeben.

Funktioniert immer.

Beste Grüße

jele
Mit Zitat antworten
  #14  
Alt 01.11.2013, 05:46
AlfredM AlfredM ist offline männlich
Erfahrener Benutzer
 
Registriert seit: 21.07.2013
Ort: Bayern
Beiträge: 1.679
Standard Beiträge einstellen

Hallo Jettchen

Wenn du eine Antwort auf einen Beitrag einstellst erscheint
diese bei dem Beitrag.
Unter der Rubrik "Neue Beiträge" erscheint deine Antwort nicht
da hier nur von dir noch nicht bekannte neue Beiträge der anderen
Forumsmitglieder erscheinen.

Dein Beitrag ob neues Thema oder Antwort ist dir aber bekannt,
daher ist er auch nicht neu.

MfG

Alfred
Mit Zitat antworten
  #15  
Alt 01.11.2013, 11:10
Jettchen Jettchen ist offline
Erfahrener Benutzer
Themenstarter
 
Registriert seit: 16.10.2011
Beiträge: 936
Standard

Aha, jetzt habe ich dies kapiert, Alfred! Hat leider etwas lange bei mir gedauert.
Vielen Dank allen für ihre Geduld mit mir.
Gruß
Jettchen
Mit Zitat antworten
  #16  
Alt 23.11.2013, 08:16
Benutzerbild von Andi1912
Andi1912 Andi1912 ist offline männlich
Moderator
 
Registriert seit: 02.12.2009
Ort: Hamburg
Beiträge: 4.493
Standard

Zitat:
Zitat von Xtine Beitrag anzeigen
Hallo,

versucht es doch mal mit "heutige Beiträge", zu finden unter "nützliche Links". Entgegen der Bezeichnung kommen dort nicht nur Beiträge von heute, sondern der letzen 24h.

Vielleicht ist es das, was ihr sucht.
Hallo Christine,

hat sich was geändert? Wo finde ich denn jetzt die "Nützlichen Links" und "heutigen Beiträge"? Solange ich nicht angemeldet bin, habe ich "Heutige Beiträge", aber nach der Anmeldung finde ich nur noch "Neue Beiträge". Wo sind denn die "Nützlichen Links" hin?

Viele Grüße Andreas
Mit Zitat antworten
  #17  
Alt 23.11.2013, 10:23
Benutzerbild von Christian Benz
Christian Benz Christian Benz ist offline männlich
Administrator
 
Registriert seit: 30.03.2003
Ort: 94209 Regen [Mail: benz.christian@gmx.de]
Beiträge: 2.882
Standard

Hallo Andreas,

es sollte sich eigentlich nichts verändert haben. Kannst du vom Menü bitte einen Screenshot machen? (Welchen Browser, welche Auflösung nutzt du?)

Wenn man unangemeldet im Forum unterwegs ist, verschwindet das Menü "Nützliche Links" (da die meisten darin enthaltenen Funktionen nur eingeloggt Sinn machen). Im angemeldeten Zustand sollte dieser Menüpunkt aber sichtbar sein.

War bei dir evtl. JavaScript deaktiviert? (Das Dropdown-Menü funktioniert dann nicht. Statt dessen werden [ein paar der Menüeinträge] direkt in der Menüzeile angezeigt. Der Menüpunkt "Nützliche Links" verschwindet dann, siehe Screenshot.)

Schöne Grüße
Chris
Miniaturansicht angehängter Grafiken
Klicken Sie auf die Grafik für eine größere Ansicht

Name:	menuezeile.png
Hits:	141
Größe:	12,9 KB
ID:	54602  
Mit Zitat antworten
  #18  
Alt 23.11.2013, 18:56
Benutzerbild von Andi1912
Andi1912 Andi1912 ist offline männlich
Moderator
 
Registriert seit: 02.12.2009
Ort: Hamburg
Beiträge: 4.493
Standard JavaScript

Zitat:
Zitat von Christian Benz Beitrag anzeigen
... War bei dir evtl. JavaScript deaktiviert? (Das Dropdown-Menü funktioniert dann nicht. Statt dessen werden [ein paar der Menüeinträge] direkt in der Menüzeile angezeigt. Der Menüpunkt "Nützliche Links" verschwindet dann, siehe Screenshot.) ...
Hallo Chris,

danke für die Info - das scheint es wohl zu sein (siehe Screenshot in der Anlage) - dann werde ich auf meinem Ausweich-PC wohl mal schauen müssen, dass ich dort JavaScript aktiviert bekomme. Bei meinem Laptop (Standard-PC) ist alles wie gewohnt, inkl. "Nützliche Links".

Viele Grüße, Andreas
Miniaturansicht angehängter Grafiken
Klicken Sie auf die Grafik für eine größere Ansicht

Name:	Ahnenforschung-Net_1.png
Hits:	127
Größe:	131,6 KB
ID:	54642  
Mit Zitat antworten
  #19  
Alt 14.12.2013, 13:14
Benutzerbild von Andi1912
Andi1912 Andi1912 ist offline männlich
Moderator
 
Registriert seit: 02.12.2009
Ort: Hamburg
Beiträge: 4.493
Standard IE11 hat das Drop-Down-Menü deaktiviert...

Hallo Chris,

nachdem ich das Problem auf meinen "Zweit-PC" bislang nicht gelöst bekommen habe, habe ich mir dieses Problem, dass ich nach dem Einloggen kein Dropdown-Menü und statt dessen nur ein paar der Menüeinträge in der Menüzeile habe, jetzt auch vor 1 Stunde auf meinem Hauptrechner mit IE11 eingefangen . Java ist aktiviert, in den Internetoptionen (Sicherheit) ist Java-Scripting aktiviert... Hat bislang ja auch alles funktioniert - bis mich IE11 eben gefragt hat, ob ich "Do not track" aktivieren möchte, wo ich blöder Weise "ja" zu gesagt habe... Wenn ich jetzt Beiträge bearbeiten möchte, habe ich jetzt auch viel mehr eckige Klammern als vorher: z.B. LEFT - auch werden die Smileys in nur noch in Doppelpunkten angezeigt... Offenbar hat sich bei mir gerade der Internetexplorer so verstellt, dass hier jetzt das Drop-Down-Menü auch nicht mehr funktioniert und "heutige Beiträge" und andere Funktionen nicht mehr zugänglich sind!

Viele Grüße, Andreas

P.S.: Das Problem besteht nur im IE11: Hier habe ich in der Menü-Zeile oben vor "Abmelden" stehen "Kontakte-Fenster öffnen", wogegen mir im Firefox dort "Nützliche Links" angezeigt wird.
Mit Zitat antworten
  #20  
Alt 14.12.2013, 13:44
Benutzerbild von Christian Benz
Christian Benz Christian Benz ist offline männlich
Administrator
 
Registriert seit: 30.03.2003
Ort: 94209 Regen [Mail: benz.christian@gmx.de]
Beiträge: 2.882
Standard

Hallo,

wer Anzeigeprobleme mit dem Internet-Explorer im Forum hat (z.B. nicht mehr vorhandene Dropdown-Menüs), versuche bitte folgendes:

Menü: Extras -> Einstellungen der Kompatibilitätsansicht

Dort die Website ahnenforschung.net hinzufügen.

Dann angezeigte Foren-Webseite neu laden. (Es kann sein, dass man sich anschließend neu einloggen muss). Mit etwas Glück ist die kaputte Darstellung dann wieder in Ordnung.

Schöne Grüße
Chris
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Alle Zeitangaben in WEZ +1. Es ist jetzt 06:37 Uhr.