Zurück   Ahnenforschung.Net Forum > Software und Technik > Genealogie-Programme
Hier klicken, falls Sie Ihr Kennwort vergessen haben.

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #181  
Alt 16.01.2020, 08:56
Blubbermaus Blubbermaus ist offline
Benutzer
 
Registriert seit: 24.12.2017
Beiträge: 54
Standard

Ne, er ist schon 'aktiv'. Ist nicht gesperrt. Hat nichts zu bedeuten.

Man kann ihm nur keine PN schreibe
Mit Zitat antworten
  #182  
Alt 16.01.2020, 13:42
Benutzerbild von Xtine
Xtine Xtine ist offline weiblich
Administrator
 
Registriert seit: 16.07.2006
Ort: z' Minga [Mail: chatty1@gmx.de]
Beiträge: 23.040
Standard

StefOsi hat nur nicht mehr so viel Zeit und schaut nur noch selten mal ins Forum!
__________________
Viele Grüße .................................. .
Christine
.. .............
Wer sich das Alte noch einmal vor Augen führt, um das Neue zu erkennen, der kann anderen ein Lehrer sein.
(Konfuzius)

Mit Zitat antworten
  #183  
Alt 26.01.2020, 16:10
ManHen1951 ManHen1951 ist offline männlich
Erfahrener Benutzer
 
Registriert seit: 25.08.2012
Ort: ex Köln, jetzt Westerwald
Beiträge: 530
Standard

Hallo,
ich wollte auch einmal meinen Senf dazu tun


Habe nun auch den "FS-Downloader für Win10" (64Bit)"(*1) benutzt, um die sogenannten "Stammblätter, 1940-1941" in einem Rutsch herunterzuladen, irgendwas um die 60 Filme mit je 2000-2700 Bildern.


Gestern abend brach der Download des ersten Films nach rund 1100 von 2500 Bildern ein, entweder extrem geringe Downloadrate oder auch Abbruch, ich weiß es nicht.
Ein zweiter Film startete anfangs wieder rasend schnell, bis 20 oder 30 Bilder geladen waren, dann Downloadrate wieder Nähe Null oder gleich Null.


(So blieb es auch, als ich das Laptop einfach über Nacht laufen ließ: irgendwas um 30-40 Bilder Ausbeute eines dritten Films.)



Nach etwas Querlesen hier im Thread war mir ich auch davon überzeugt, dass eine bewusste "per-User" Sperre seitens FS nach einer gewissen Karenzzeit oder -menge zuschlägt.


Heute vormittag startete ich erneut die Downloads, erst mit Film Nr.2, von dem ich praktisch noch nichts hatte und war überrascht, dass er in einem Rutsch komplett heruntergeladen wurde!
Film Nr. 1 folgte ebenso, der dritte usw.

Um es kurz zu machen: aktuell 8 Filme ohne spürbare Begrenzung heruntergeladen.


Ursachenvermutung:
gestern abend hatte ich als Speicherziel einen 128GB USB-Stift angegeben, was ich heute vormittag schlicht vergessen habe, weshalb das Ziel heute "D:/Downloads" war, die zweite HD im Laptop.
Dieser Stift ist a...langsam, was ich beim Kopieren der Downloadbeute feststellen musste.
Eine weitere Feststellung:
wenn der Download eingebrochen, abgebrochen und neu gestartet war, standen deutlich mehr als 10 offene, unvollendete Dateien im "Progress" Fenster.


Gegenprobe, heute, jetzt, Download mit dem USB-Stift als Ziel:
deutlich langsamerer Download wegen der Schreibgeschwindigkeit, ok, immer wieder Unterbrechungen bis ca. 5-10 Sekunden, stottern, aber es läuft ... bis zur Datei 1237, weitere 8 Dateien zwischen 5% und 86%.


Ein weiterer Grund für das gestrige Desaster könnte aber auch die Tageszeit gewesen sein, dass z.B. je nach Zeitzone anderenorts die Auslastung der FS-Server und/oder Leitungen extrem hoch war. (*2)



Nun, nach rund 5 Minuten Denken und Tippen habe ich, wie auch gestern abend, den Download bei weiterhin 8 offenen Dateien mit Stand 9% bis 91% abgebrochen, zwei Minuten gewartet und den Download neu gestartet ... --> es werden ab Bild 1 wieder 10 Bilder parallel geladen, aber nun gleich stotternd und zögerlich, während die alten 8 offenen noch warten. Erneut stoppen und wieder starten verbessert die Lage in keiner Weise ...

Ich denke, hier habe ich dem Programm ein paar Knüppel zwischen die Beine geworfen.


Gegen-gegenprobe:
FS-Downloader beendet, umgehend neu gestartet, eingeloggt und den 9. Film angefordert, Ziel ist die interne HD.

Download läuft extrem schnell ohne jegliche Störungen und gerade fertig mit 2619 Bildern, während ich diese Zeilen eintippe!



*1
an sich läuft hier alles im Haushalt, was kein Smartphone ist, mit Linux.
Der hier benutzte Laptop mit Win10 hat noch Garantie und deshalb noch kein Linux bekommen.


*2
gestern abend überraschte mich der FS-Downloader bei dem 4. und 5. Film mit der Aussage, die Filmnummer könne nicht ermittelt werden.
Heute vormittag zeigten diese beiden Filme keine Auffälligkeiten.


Gruß
Manfred
__________________
FN Hensel, Petzold, Sparsam, Bärthold, Meissner in Schönwalde / Krs. Sorau und Niederlausitz
FN Kanwischer, Bebel (Böbel), Sippach (Siepach/Siebach), Roch, Sampert, Minzer in Pabianice / Lodz / Tomaszow

FN Hoffmann, Petzke, Paech, Seifert
FN Kuschminder, Stobernack, Seiffert
FN Mattner, Brettschneider
in Pommerzig / Krs. Crossen a.d.Oder, D-Nettkow, Gross Blumberg, Lang-Heinersdorf
Mit Zitat antworten
  #184  
Alt 24.03.2020, 11:17
cmyk61 cmyk61 ist offline männlich
Neuer Benutzer
 
Registriert seit: 25.01.2020
Ort: Edenkoben
Beiträge: 2
Standard Kann aus URL keine Filmnummer mehr generieren

Hallo Kollegen,


ich wollte gestern mal wieder ein paar Filme herunter laden.


Unerfreulicherweise funktionierte der Downloader
(Versionsnummer unbekannt, Dateilänge 36.869.932 Bytes)
nicht mehr.
Ich bin wie üblich vorgegangen und habe die URL direkt aus der Adresszeile kopiert, Filminformationen laden gedrückt - und voila - "Es konnte aus der URL keine Film-Nummer bestimmt werden!" Andere Filme die ich bereits geladen hatte, werden ebenfalls nicht mehr erkannt.



Wer hat eine Lösung?


Gruß
Ralf
Mit Zitat antworten
  #185  
Alt 24.03.2020, 12:16
Blubbermaus Blubbermaus ist offline
Benutzer
 
Registriert seit: 24.12.2017
Beiträge: 54
Standard

Bei mir geht es. Habe gerade 484 Aufn.. heruntergeladen - Gewählte Geschwindigkeit 6.
Downloader - exe hat bei mir das Datum 23.11.2019 - 36.006 KB
Mit Zitat antworten
  #186  
Alt 24.03.2020, 13:56
cmyk61 cmyk61 ist offline männlich
Neuer Benutzer
 
Registriert seit: 25.01.2020
Ort: Edenkoben
Beiträge: 2
Standard

Ich glaub ich habe den/meinen Fehler gefunden, aber keine Idee warum das so ist.

Wenn ich die betreffende FS-Filmseite aufrufe, erscheint in der Adresszeile der Browsers zB folgende URL:

https://www.familysearch.org/ark:/61...de=g&cat=46796

Diese habe ich bisher immer kopiert und in den Downloader eingetragen - und es funktionierte.

Jetzt muss ich zusätzlich den Button für "Einzelne Aufnahme ansehen" 2x anclicken. Damit erscheint in der Adresszeile eine andere URL:

https://www.familysearch.org/search/...9732?cat=46796

MIt dieser URL klappt es im Downloader.

Als Browser benutze ich Firefox 74.0. Ob andere Browser andere URLs anzeigen muss ich erst noch ausprobieren.


Gruß
Ralf
Mit Zitat antworten
  #187  
Alt 24.03.2020, 14:30
Benutzerbild von Xtine
Xtine Xtine ist offline weiblich
Administrator
 
Registriert seit: 16.07.2006
Ort: z' Minga [Mail: chatty1@gmx.de]
Beiträge: 23.040
Standard

Hallo Ralf,


Du mußt die URL des ersten Bildes eingeben!
__________________
Viele Grüße .................................. .
Christine
.. .............
Wer sich das Alte noch einmal vor Augen führt, um das Neue zu erkennen, der kann anderen ein Lehrer sein.
(Konfuzius)

Mit Zitat antworten
  #188  
Alt 24.03.2020, 15:55
Blubbermaus Blubbermaus ist offline
Benutzer
 
Registriert seit: 24.12.2017
Beiträge: 54
Standard

Und noch besser. Du nimmst den Link von der Katalogseite. Damit bist du IMMER auf der richtigen Link. Egal, welche automatischen Weiterleitung noch in die Kachelansicht eingebaut werden.

Dafür auf der Katalogseite auf die Kamera einen RECHTEN Mausklick machen und bei Chrome heißt es "Adresse des Links kopieren" ... bei anderen Browsern leicht abgewandelter Begriff im Kontextmenü.
Damit hast du den wirklich korrekten Link in der Zwischenablage und kannst ihn überall mit STRG+V einfügen.



Warum ich das empfehle und nicht die erste Aufnahme? Weil die erste Aufnahme die GUID-Bildnummer (3QS7-L92Z-CVCH) und nicht mehr die Filmnummer (DGS: 004029732) enthält. Irgendwann geht die Abfrage "ich gebe dir eine Bildnummer und das System sagt mir die Filmnummer" nicht mehr ... un dann?
https://www.familysearch.org/ark:/61903/3:1:3QS7-L92Z-CVCH?cat=46796 ... hier ist keine Filmnummer mehr.

Gleich richtig angewöhnen!
Angehängte Grafiken
Dateityp: png RichtigeLink.png (15,0 KB, 104x aufgerufen)
Mit Zitat antworten
  #189  
Alt 25.03.2020, 12:59
Karin Wiet Karin Wiet ist offline
Benutzer
 
Registriert seit: 28.12.2008
Beiträge: 83
Standard

Danke, Blubbermaus, so hat es eben bei mir perfekt funktioniert.
Läuft gut.
LG Karin
Mit Zitat antworten
  #190  
Alt 27.03.2020, 14:49
stamboomkerremans stamboomkerremans ist offline
Neuer Benutzer
 
Registriert seit: 27.03.2020
Beiträge: 2
Standard

Ich habe das program fsd heruntergeladen und es funktioniert sehr gut.
Hat das program auch commandline parameter das ich es von einen anderen program starten kan?
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Alle Zeitangaben in WEZ +2. Es ist jetzt 13:32 Uhr.