Einzelnen Beitrag anzeigen
  #17  
Alt 08.12.2021, 13:17
Benutzerbild von Andre_J
Andre_J Andre_J ist offline
Erfahrener Benutzer
 
Registriert seit: 20.06.2019
Beiträge: 1.182
Standard

Hallo,

ipython gibt es aktuell nur für bionic (18.04), für neuere OS gibt es ipython3.
Analog python3-gi statt python-gi, python3-gi-cairo und python3-graphviz.

Die python 2 Pakete brauchst du also gar nicht erst installieren.

Vielleicht lassen sich damit die Fehlermeldungen lösen:

https://askubuntu.com/questions/1316...ntu-20-04-2lts
__________________
Gruß,
Andre

Geändert von Andre_J (08.12.2021 um 13:26 Uhr)
Mit Zitat antworten