Zurück   Ahnenforschung.Net Forum > Interna > Rund um dieses Forum
Hier klicken, falls Sie Ihr Kennwort vergessen haben.

Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #21  
Alt 14.12.2013, 13:31
Benutzerbild von Andi1912
Andi1912 Andi1912 ist offline männlich
Moderator
 
Registriert seit: 02.12.2009
Ort: Hamburg
Beiträge: 4.495
Standard Kompatibilitätsansicht

Chris, das war die Lösung - wenn doch alles so einfach zu lösen wäre ...

Viele Grüße, Andreas
Mit Zitat antworten
  #22  
Alt 14.12.2013, 23:00
Benutzerbild von Rieke
Rieke Rieke ist offline
Erfahrener Benutzer
 
Registriert seit: 13.02.2012
Beiträge: 1.293
Standard Popupfenster funktionieren mit neuem Internet Explorer nicht mehr

Nick anklicken bringt mich nur noch zum oeffentlichen Profil des Nutzers

Hallo, liebe Mitforscher.

Heute habe ich ueber Windows Update den Internet Explorer 11 installiert bekommen.
Gleichzeitig (zufaellig?) kriege ich nicht mehr wie frueher beim scrollen ueber einen Nutzernamen das kleine Fenster, wo ich "private Nachricht senden" u.a. anklicken kann, sondern ein Mausklick auf den Nutzernamen bringt mich immer nur zum oeffentlichen Profil dieses Nutzers.
Wenn ich dann dort den tab waehle "Private Nachricht Senden" (oder wie der genau heisst) tut sich gar nichts.
Auch meine eigenen Beitraege kann ich nicht mehr schnell so auflisten.

Wenn ich von meinem Kontrollzentrum eine PN schicken moechte und den nick in die Empfaengerzeile schreibe, wird mir auch keine tab completion mehr angeboten, wo ich dann auf den richtigen hervorgehobenen Nutzernamen klicken kann, wenn es mehrere Nutzer gibt, deren nick mit derselben Buchstabenfolge anfangen.

Das macht mir das Leben und Kontakt aufnehmen ein bisschen schwer

Vor ein paar Tagen habe ich mein Profil geaendert, kann es damit etwas zu tun haben?

Ich hoffe, jemand kann mir bitte dieses Raetsel erklaeren

Liebe Gruesse,
Rieke
Mit Zitat antworten
  #23  
Alt 14.12.2013, 23:24
Benutzerbild von XJS
XJS XJS ist offline weiblich
Moderator
 
Registriert seit: 03.01.2009
Ort: Lübbecke
Beiträge: 3.136
Standard

Hallo Rieke,

dein Thema wurde mit diesem zusammengeführt. Zur Lösung des Problems, schau mal bitte in diesem Thema weiter oben. Eventuell hast Du ein ähnliches Problem wie Andi und der Tipp von Christian hilft auch bei Dir?

Grüße aus OWL
Anja
__________________
Vom Standpunkt der Jugend aus gesehen
ist das Leben eine unendlich lange Zukunft.
Vom Standpunkt des Alters aus
eine sehr kurze Vergangenheit.
Arthur Schopenhauer, 1788 - 1860, dt. Philosoph
Mit Zitat antworten
  #24  
Alt 15.12.2013, 02:08
Benutzerbild von Rieke
Rieke Rieke ist offline
Erfahrener Benutzer
 
Registriert seit: 13.02.2012
Beiträge: 1.293
Standard

Hallo Anja,

Vielen Dank fuer diese sehr hilfreiche Antwort!
Das ist wohl auch mein Problem.
Ich schau mir die Loesung morgen (heute) frueh an und werd versuchen, Christians Anweisungen zu verstehen

Schoenen Dritten Advent

Liebe Gruesse und
Rieke
Mit Zitat antworten
  #25  
Alt 15.12.2013, 17:47
Benutzerbild von Rieke
Rieke Rieke ist offline
Erfahrener Benutzer
 
Registriert seit: 13.02.2012
Beiträge: 1.293
Standard

Hallo Andreas und Christian,

Tja, wenn es den wirklich so einfach waere
Ich hatte gestern hier http://forum.ahnenforschung.net/show...219#post701219
mein Problem geschildert und Anja hat mich netterweise nach hier verwiesen.

Hab dann also die Anweisungen von Christian befolgt und zum Teil ist es auch wirklich wieder wie gewohnt (tab completion der Nutzernamen beim PN Schicken, einfuegen von smileys, die auch wieder als Bild und nicht als Kommando erscheinen).

Leider ist aber immer noch das drop-down menue abwesend, wenn ich mit der Maus ueber den Nutzernamen wandere

Ist es ausreichend, einfach nur ahnenforschung.net in die Kompatibilitaetsansicht einzufuegen, oder sollte ich es nochmal mit der vollen URL - also http://forum.ahnenforschung.net versuchen?

Liebe Gruesse und noch einen schoenen Adventsabend,

Rieke - die sich jetzt gar nix mehr traut ohne Anweisungen vom Fachmann
Mit Zitat antworten
  #26  
Alt 15.12.2013, 17:56
Benutzerbild von Xtine
Xtine Xtine ist offline weiblich
Administrator
 
Registriert seit: 16.07.2006
Ort: z' Minga [Mail: chatty1@gmx.de]
Beiträge: 18.055
Standard

Zitat:
Zitat von Rieke Beitrag anzeigen
Leider ist aber immer noch das drop-down menue abwesend, wenn ich mit der Maus ueber den Nutzernamen wandere
Hallo Rieke,

es wird zwar nichts helfen, aber bei mir (mir Firefox) muß ich den Nick mit links anklicken um das Menu zu erhalten.
__________________
Viele Grüße .................................. .
Christine
.. .............
Wer sich das Alte noch einmal vor Augen führt, um das Neue zu erkennen, der kann anderen ein Lehrer sein.
(Konfuzius)

Mit Zitat antworten
  #27  
Alt 15.12.2013, 18:20
Benutzerbild von Rieke
Rieke Rieke ist offline
Erfahrener Benutzer
 
Registriert seit: 13.02.2012
Beiträge: 1.293
Daumen hoch linke Maus ;-)

Oh liebe Xtine, Du bist so wunderbar diplomatisch

Hatte ich da etwas total vergessen - war mein bekanntes Butterhirn am Werk????
Ein linker Mausklick tut's wirklich!


Liebe Gruesse und

Rieke
Mit Zitat antworten
  #28  
Alt 15.12.2013, 18:25
Benutzerbild von Andi1912
Andi1912 Andi1912 ist offline männlich
Moderator
 
Registriert seit: 02.12.2009
Ort: Hamburg
Beiträge: 4.495
Standard Kompatibilitätsansicht

Zitat:
Zitat von Rieke Beitrag anzeigen
...
Ist es ausreichend, einfach nur ahnenforschung.net in die Kompatibilitaetsansicht einzufuegen, oder sollte ich es nochmal mit der vollen URL - also http://forum.ahnenforschung.net versuchen?

Liebe Gruesse und noch einen schoenen Adventsabend,

Rieke - die sich jetzt gar nix mehr traut ohne Anweisungen vom Fachmann
Hallo Rieke,

bei mir war es ausreichend (danach war alles wieder so wie gewohnt)... Für weitere Details müsste Dir Christian weiterhelfen.

Viele Grüße, Andreas
Mit Zitat antworten
  #29  
Alt 15.12.2013, 21:43
Benutzerbild von Rieke
Rieke Rieke ist offline
Erfahrener Benutzer
 
Registriert seit: 13.02.2012
Beiträge: 1.293
Standard

Hallo Andreas,

Danke fuer Deine Antwort.
Die Sache hat sich jetzt auch fuer mich erledigt, dank Xtines Tipp mit der linken Maus

Ist alles so wie bisher, Puh

Liebe Gruesse,
Rieke (alias "das Gewohnheitstier")
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Alle Zeitangaben in WEZ +1. Es ist jetzt 19:22 Uhr.