Zurück   Ahnenforschung.Net Forum > Interna > Rund um dieses Forum
Hier klicken, falls Sie Ihr Kennwort vergessen haben.

Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 02.05.2017, 21:53
Kleinschmid Kleinschmid ist offline
Erfahrener Benutzer
 
Registriert seit: 20.01.2013
Beiträge: 389
Standard Direkte Fotoanzeige [IMG] beseitigt

Hier wurde in die von mir direkt eingefügte Abbildung gelöscht und durch einen Link ersetzt. Als Grund für die Änderung hieß es: "Direkte Fotoanzeige [IMG] beseitigt". Das ist m. E. falsch, denn es beschreibt ja nur das Tun, aber nicht das Warum. Jetzt habe ich versucht, über die Suchfunktion dafür eine für mich verständliche Erklärung zu finden - negativ. Dann habe ich die Foren-Hilfe nochmals durchgelesen und dort steht:

"Wenn Sie eine Grafik in Ihren Beitrag einfügen möchten, die Sie vorher nicht hochgeladen haben, benötigen Sie zuerst die direkte URL zu der Grafik. Klicken Sie dann im Editor auf die Schaltfläche zum Einfügen von Grafiken () und kopieren Sie die URL in das Pop-up-Fenster. Sie können die Grafik auch manuell im Editor einfügen, wenn Sie ohne Leerzeichen vor der URL [img] und nach der URL [/img] eingeben."

Genau das habe ich aber gemacht. Die Dateigröße ist übrigens 'nur' 663 kB.

Kann mir bitte jemand erklären, worin mein Fehler besteht?
Mit Zitat antworten
  #2  
Alt 02.05.2017, 22:15
Benutzerbild von Christian Benz
Christian Benz Christian Benz ist offline männlich
Administrator
 
Registriert seit: 30.03.2003
Ort: 94209 Regen [Mail: benz.christian@gmx.de]
Beiträge: 2.879
Standard

Hallo,

Grafiken bei denen die Dateigröße ziemlich hoch ist und/oder bei denen die Abmessungen (Breite x Höhe in Pixel) so groß sind, dass der Rahmen der Forenansicht "gesprengt" wird, sollten bitte nur per Link, nicht aber direkt (mittels img-Tag) angezeigt werden.

Letzteres war bei der verlinkten Grafik der Fall (1.600px × 1.036px). Durch das "zu große" Bild kommt es dann zur Störung/Verschiebung bei Teilen der Foren-Darstellung.

Zitat:
Jetzt habe ich versucht, über die Suchfunktion dafür eine für mich verständliche Erklärung zu finden - negativ.
Das ist leider etwas versteckt, sorry. Hier sind Hinweise zur Sache auffindbar:

https://forum.ahnenforschung.net/sho...41&postcount=7
Zitat:
Große Bilder bitte immer als Anhang einfügen!
Ein als Grafik eingefügtes Bild sollte nie breiter als der Text sein!
http://forum.ahnenforschung.net/show...891#post458891
Zitat:
Eine Bitte zu guter Letzt: Wenn die Dateigröße (in Byte) oder Anzeigegröße (Breite x Höhe in Pixel) eines Bildes hoch ausfällt, bitte die Bilder nur als Link ablegen und nicht (mittels img-Tag) im Forum anzeigen lassen! Bilder sollten aufgrund der Abmaße nie die Breite des Textfeldes sprengen, da sonst die tabellarische Darstellung des Forums aus den Fugen gerät.
Viele Grüße
Christian
Mit Zitat antworten
  #3  
Alt 03.05.2017, 16:12
Benutzerbild von Laurin
Laurin Laurin ist offline männlich
Moderator
 
Registriert seit: 30.07.2007
Ort: Oberfranken
Beiträge: 4.655
Standard

Hallo,

als "Verursacher" der Korrektur möchte ich noch erwähnen, daß ich meist mit dem iPad arbeite.
In der Ansicht sah das so wie beigefügt aus.
Weiterhin wurde weder das Bild "gelöscht" noch dieses durch einen Link ersetzt, sondern lediglich der Befehl zur direkten Bildanzeige [IMG] vom Link entfernt.
Miniaturansicht angehängter Grafiken
Klicken Sie auf die Grafik für eine größere Ansicht

Name:	Datei 03.05.17, 16 57 48.ex.PNG.jpg
Hits:	58
Größe:	223,0 KB
ID:	88791  
__________________
Freundliche Grüße
Laurin
Mit Zitat antworten
  #4  
Alt 04.05.2017, 10:10
Kleinschmid Kleinschmid ist offline
Erfahrener Benutzer
Themenstarter
 
Registriert seit: 20.01.2013
Beiträge: 389
Standard

@Christian Benz
Schönen Dank für die detaillierte Erklärung, das habe ich auf Anhieb verstanden.

@ Laurin
Beim nächsten Mal empfehle ich bei Löschung eines Bildes (es war ja wohl nicht mehr auf dieser Seite zu sehen) als Begründung anzugeben: Pixelanzahl zu groß - und alles ist gut.

Sieht dann so aus.
Mit Zitat antworten
  #5  
Alt 04.05.2017, 18:18
Benutzerbild von Laurin
Laurin Laurin ist offline männlich
Moderator
 
Registriert seit: 30.07.2007
Ort: Oberfranken
Beiträge: 4.655
Standard

Zitat:
Zitat von Kleinschmid Beitrag anzeigen
@ Laurin
Beim nächsten Mal empfehle ich bei Löschung eines Bildes (es war ja wohl nicht mehr auf dieser Seite zu sehen) als Begründung anzugeben: Pixelanzahl zu groß - und alles ist gut.
Sieht dann so aus.
Mit Verlaub, von mir wurde kein "Bild gelöscht", sondern nur der Link dazu modifiziert - dieser war immer noch vorhanden (und damit auch das Bild).
Es wäre natürlich einfacher gewesen, hätte ich die Bildbearbeitung (Ausschnitt des Wesentlichen) selbst vorgenommen. Das steht mir aber nicht zu.
__________________
Freundliche Grüße
Laurin
Mit Zitat antworten
  #6  
Alt 04.05.2017, 22:06
Artsch Artsch ist offline
Erfahrener Benutzer
 
Registriert seit: 14.07.2013
Beiträge: 1.647
Standard

Hallo Laurin,

inzwischen funktioniert der Link wirklich nicht mehr, obgleich ich unter einem Link dieser Tage das Bild noch sehen konnte.

Beste Grüße
Artsch
Mit Zitat antworten
  #7  
Alt 05.05.2017, 08:50
Benutzerbild von Laurin
Laurin Laurin ist offline männlich
Moderator
 
Registriert seit: 30.07.2007
Ort: Oberfranken
Beiträge: 4.655
Standard

Hallo Artsch,

auch der Link zum Bild wurde vom Themenersteller beibehalten, nur etwas "versteckt" (funktioniert auch!):
Zitat:
Zitat von Kleinschmid Beitrag anzeigen
Ausschnitt der Aufnahme (©fotopolska) von dieser Seite
__________________
Freundliche Grüße
Laurin
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Alle Zeitangaben in WEZ +1. Es ist jetzt 04:55 Uhr.